Back to overview
Downtime

Courier API Integration Issues

Jan 26 at 09:06am GMT
Affected services
Courier Integration

Resolved
Jan 26 at 10:45am GMT

We have had confirmation from Courier API that the ongoing issues are now resolved, but we are continuing to monitor for anymore potential issues.

Created
Jan 26 at 09:06am GMT

We are currently experiencing issues from Courier API which may affect existing shipments and integrations. We're continuing to chase Courier API about this to find a resolution asap.