Back to overview
Downtime

Courier API Integration Issues

Jan 22 at 10:19am GMT
Affected services
Courier Integration

Resolved
Jan 22 at 11:48am GMT

We have had confirmation from Courier API that services are running stable once again. They were experiencing increased latency at one of their data centres, which caused the original issue. This has since been resolved and we will continue to monitor for any further issues.

Created
Jan 22 at 10:19am GMT

Courier API is currently experiencing issues, this may affect some services on Clarus such as shipments. We're in touch with Courier API and working to fix this asap.