Back to overview
Resolved
Automation Fault
Aug 5, 2026 at 11:17am UTC
Affected services
Desktop Application
Resolved
Aug 5, 2026 at 11:53am UTC
We have confirmed this issue is now resolved, and automations will now be functional again
Affected services
Created
Aug 5, 2026 at 11:17am UTC
We're currently experiencing an issue with our automations on the system. We're working to resolve this issue our side and will provide updates when possible.
Affected services