Back to overview
Resolved
External API Issues
Aug 3, 2026 at 9:53am UTC
Affected services
Courier Integration
Resolved
Aug 3, 2026 at 12:59pm UTC
We have confirmed the issue is now resolved.
Affected services
Created
Aug 3, 2026 at 9:53am UTC
We're currently aware of delays from external carrier APIs which may intermittently affect shipments. We're continuing to monitor this and are actively chasing to resolve these issues as soon as possible.
Affected services