Back to overview
Degraded

FTP SERVER - REJECTING ACCESS

Jun 14 at 12:30pm BST

Resolved
Jun 14 at 01:49pm BST

Load on the FTP server has reduced, so FTP is now accessible. A longer term increase in capacity is now planed.

Created
Jun 14 at 12:30pm BST

Might be hitting the 50 user limit - Has been going on within the lunch hour