Back to overview
Degraded

Intermittent Cloudflare Issues

Dec 05 at 09:14am GMT
Affected services
Courier Integration

Resolved
Dec 05 at 09:26am GMT

We've had confirmation from Cloudflare that these issues are now resolved. The issues occurred mainly between 8:59-9:08 this morning.

Created
Dec 05 at 09:14am GMT

We’re aware of an issue currently affecting Cloudflare, which may cause occasional connectivity interruptions for some third-party services. Everything on our side is operating normally, and we’re monitoring the situation closely. We’ll share further updates as soon as more information becomes available.