Back to overview
Maintenance

Scheduled Downtime: Database Migration to Enhanced Environment

Nov 09 at 04:00am GMT  –  Nov 09 at 05:41am GMT
Affected services
Desktop Application
API
HHD
SFTP
Email
Courier Integration
ClarusWMS Cloud Print

Resolved
Nov 09 at 05:41am GMT

Maintenance is now complete, and access to the system has been fully restored. All services are operational on the upgraded infrastructure. If you experience any issues, please contact our support team.

Updated
Nov 09 at 05:27am GMT

Data has been successfully restored in the new environment, and traffic has been redirected to the upgraded infrastructure. We’re currently performing final validation checks before bringing the system fully back online.

Updated
Nov 09 at 04:43am GMT

The database snapshot has been successfully taken and transferred to the new environment. We’re now restoring it into the upgraded infrastructure. The system will remain unavailable while this process completes.

Updated
Nov 09 at 04:05am GMT

Scheduled maintenance has now started. The system will remain unavailable during this window while we complete the migration. We’ll provide another update once maintenance is complete.

Created
Nov 09 at 04:00am GMT

We will be performing scheduled maintenance on Sunday, 9th November, between 4:00 AM and 6:00 AM UTC.

During this time, the system will be unavailable for the full maintenance window while we migrate our database to a dedicated, isolated infrastructure account.

This upgrade is part of ongoing improvements to enhance platform resilience and security. It will strengthen disaster recovery capabilities and lay the groundwork for upcoming features, including Multi-Factor Authentication (MFA), Single Sign-On (SSO), and API Keys.

We appreciate your understanding while we complete this work.