Back to overview
Downtime

API experiencing intermittent downtime

Jun 28 at 08:42am BST
Affected services
Courier Integration

Resolved
Jun 28 at 11:23am BST

We have checked and can see the API looks to be back up and running again now

Created
Jun 28 at 08:42am BST

We are aware of an issue intermittently affecting our API and causing downtime from Royal Mail's side currently.

We are chasing them for updates to resolve this as soon as we can.