Back to overview

Timeouts affecting RF and some frontend transactions

Dec 05 at 10:44am GMT
Affected services
Desktop Application
HHD

Resolved
Dec 05 at 01:19pm GMT

We have rebooted the system which looks to have resolved the current issue. We will continue working on this behind the scenes to make sure it doesn't happen again.

Created
Dec 05 at 10:44am GMT

We are experiencing a similar issue to last weeks timeouts, which affected both frontend and RF. We are working to fix the issue as soon as possible