Back to overview
RF "Service Unavailable" message and Frontend issues
Dec 01 at 09:09am GMT
Affected services
Desktop Application
HHD
Resolved
Dec 01 at 12:22pm GMT
We have identified the cause of the issue and believe everything should be working fine now. There is still some slowdown, but we're working to rectify that, and everything should now be functioning correctly.
Affected services
Desktop Application
HHD
Created
Dec 01 at 09:09am GMT
We're currently having issues relating to timeouts, and "Service Unavailable" displaying on RF devices. This also seems to be affecting some frontend tasks too, such as order allocation. We are working to fix this as soon as we can.
Affected services
Desktop Application
HHD