Back to overview

Label Print Issues

Nov 28 at 01:02pm GMT
Affected services
Desktop Application
ClarusWMS Cloud Print

Resolved
Nov 28 at 01:10pm GMT

We have identified the cause of the issue, and resolved it. Labels should now be printing correctly.

Created
Nov 28 at 01:02pm GMT

We are currently having an issue where receipt and pick labels look to be printing out as the wrong size, no matter what template is being used. We are currently working to fix this issue asap.