Back to overview

Intermittent problem with task completion

Nov 09 at 03:58pm GMT
Affected services
Desktop Application

Resolved
Nov 09 at 04:05pm GMT

The issue has been resolved.

Created
Nov 09 at 03:58pm GMT

We're currently having issues relating to tasks not dispatching/being completed. There look to be potential queue issues. We're working on getting this resolved asap.