Back to overview
Degraded
Shipment Label Issue
Aug 21 at 10:53am BST
Affected services
Courier Integration
Resolved
Aug 21 at 11:57am BST
The issue has now been resolved.
Affected services
Courier Integration
Created
Aug 21 at 10:53am BST
We are aware of an issue where the shipment labels are not generating correctly (and are downloading as XML files), and we are in the process of investigating and resolving the issue.
Affected services
Courier Integration