Back to overview
Degraded
Courier API Issues
Aug 09 at 01:24pm BST
Affected services
Courier Integration
Resolved
Aug 09 at 02:59pm BST
Despatch cloud have confirmed that the outage has now been resolved, and all services are now functional.
Affected services
Courier Integration
Created
Aug 09 at 01:24pm BST
Courier API is currently experiencing intermittent issues on their end, which is affecting our services that make use of it.
We're awaiting further updates via the status page of despatch cloud.
Affected services
Courier Integration