Back to overview
Downtime

FTP Downtime

Jun 22 at 07:29pm BST

Resolved
Jun 22 at 07:37pm BST

FTP connection has been restored. Processing of upload files may be delayed in the short term.

Created
Jun 22 at 07:29pm BST

Hi, We are aware of an issue connecting to the FTP and are currently looking to resolve the issue.