Back to overview
Intermittent Slow Down Issue
Apr 14 at 01:25pm BST
Affected services
Desktop Application
Resolved
Apr 14 at 02:37pm BST
We have identified the cause of the issue, and fixed it. Everything looks to be working correctly now.
Affected services
Desktop Application
Created
Apr 14 at 01:25pm BST
We're aware of an issue currently affecting performance and goods in on frontend. This is causing some goods in to be afffected, and intermittently slowing the system down. We're investigating, and working to fix it as soon as we can.
Affected services
Desktop Application