Back to overview

Tasks/Transactions not working correctly.

Apr 12 at 10:30am BST
Affected services
Desktop Application
HHD

Resolved
Apr 12 at 04:37pm BST

We have identified the cause of the issues affecting both issues with completing tasks, and incorrect quantities being displayed on printed labels.

We are seeing no more issues, and believe this issue to be resolved.

Updated
Apr 12 at 02:30pm BST

We have identified the cause of the issue affecting tasks, and have successfully resolved that issue. We are now working on a fix for the incorrect information being displayed on the storage unit labels.

Created
Apr 12 at 10:30am BST

We are currently having an issue where customers are getting the "transaction could not be created" error whenever trying to complete any tasks for goods in or goods out. We believe that this is happening on both RF and frontend, and is also causing an issue with regards to storage unit labels displaying the incorrect information when printed.

We are working to resolve this as soon as we can