Back to overview
Degraded

Memory issues affecting RF.

Dec 12 at 09:01am GMT
Affected services
Desktop Application
HHD

Resolved
Dec 12 at 09:10am GMT

We have identified the cause of the issue, and have since resolved it. RF and Frontend are now functioning correctly, and the issue looks to be resolved.

Created
Dec 12 at 09:01am GMT

Users are currently being kicked off of their RF systems due to a problem with part of the system infrastructure.