Back to overview
Downtime
Maintenance Ongoing for RF
Jul 28 at 06:00pm BST
Affected services
HHD
Resolved
Jul 28 at 06:30pm BST
RF has been successfully upgraded and systems are back to normal.
Affected services
HHD
Created
Jul 28 at 06:00pm BST
The RF application will undergo a system upgrade which may impact availability of the application for a short period of time.
We will endeavour to keep the impacted time to a minimum.
Affected services
HHD